Windows 7 et MTP USB Driver ( Wiko Sunny)

Ce sujet a 8 réponses, 4 participants et a été mis à jour par rtl rtl, il y a 6 mois.

9 sujets de 1 à 9 (sur un total de 9)
Derniers sujets
  • #223536
    luk812luk812
    Membre
    5 messages

    Bonjour à tous,

    J’aimerais savoir si quelqu’un sur cette planète à déjà réussit à brancher un wiko Sunny sur un windaube 7 – 64bits:

    Je prépare le Sunny, mode dévelloppeur, debogage USB activé , OEM également, je branche avec un câble USB qui fonctionne !!! Mon Windows 7 détecte la présence d’un inconnu et je fonce dans le gestionnaire de périphérique de windows pour voir ceci:

    Donc les drivers Adb dans la rubrique Samsung Android Phone (très logique c’est un Wiko) ont été mis à jour et installé par http://adbdriver.com/downloads/

    Après 4 heures d’essai, un appel chez wiko mobile france (qui finalement m’a  conseillé de demander directement à microsoft), je cherche quelqu’un qui aurait la gentillesse de me faire parvenir des drivers fonctionnel pour windows 7 64bits.

    Remarque:

    j’ai essayé ces drivers: https://phoneusbdrivers.com/wiko-sunny-usb-driver/

    D’installer ceci egalement: https://drive.google.com/open?id=1dnRypgRqiQSZ_PyLwT8lpU9Jcx1WIE7C

    (WIKO Android USB Driver.exe)

    Sinon j’ai testé en installant manuellement les drivers dans gestionnaire de périphériques

    rien y fait.

     

    #223537
    luk812luk812
    Membre
    5 messages

    Suite:

    Je désinstalle tous et on rebranche juste pour voir:

    Windaube réfléchit:

     

    Windaube échoue:

     

     

     

    #223538
    MadSharkMadShark
    Membre
    39 messages

    Bonjour

    As-tu essayé cette solution :

    Windows ne reconnait pas mon Wiko

    #223549
    luk812luk812
    Membre
    5 messages

    Bonjour et merci pour votre réponse:

    oui bien sûr j’ai essayé!!!

    Si quelqu’un a un wiko Sunny branché avec les bons drivers sur windows 7 64bits, et le transfert MTP en fonctionnel….^^

    #223550
    sql1TriiXx
    Administrateur
    2896 messages

    Salut,

    Question con mais des fois on n’y pense pas, as tu essayé sur un autre port USB ?

    #223552
    rtlrtl
    Administrateur
    6851 messages

    les copies d’écran ne correspondent pas à du Windows 7
    😀
    (sauf si le mode “meilleur performances” a été volontairement sélectionné)

    à partir de Windows 7, le driver MTP est générique, et il s’installe tout seul (avec une connexion internet).

    avant Windows 7, il faut trouver un driver spécifique sur le net à installer manuellement

    #223554
    luk812luk812
    Membre
    5 messages

    Salut à tous!!!

    j’ai essayé 3 port usb différents, same result……

    Les copies d’écran correspondent bien à un windows 7 64bits, c’est un screen shot de mon 2ieme écran…

     

    Malheureusement, windows 7 ne m’a pas aidé sur ce coup là (windows update) pourtant je branche des smartphones , des iphones de toutes marques à gogo…. mon atelier est un rempli de toutes sortes de carte mère de pc et macbook…..Je suis le premier à aider pour un soucis sur cet OS windows 7 habituellement…… sniffff

    QUelqu’un a t*il un wiko Sunny dans la salle???

    #223556
    sql1TriiXx
    Administrateur
    2896 messages

    Les Wiko Sunny sont rare et les personnes qui en ont sont rarement sur les forums 🙁

    Par curiosité, tu n’as pas essayé sur un autre PC sous Windows 7 ?

    #223559
    rtlrtl
    Administrateur
    6851 messages

    d’après ta capture d’écran,
    le smartphone est configurer en ADB,
    il ne peut être à la fois en ADB et en MTP.
    il faut que tu trouves l’option à cocher/décocher pour que tu repasses en MTP
    (exemple désactiver le mode débogage USB )

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.