wiko & ecouteurs iphone

5 sujets de 1 à 5 (sur un total de 5)
Derniers sujets
  • #213790
    migalynmigalyn
    Membre
    2 messages

    bonjour bonjour,

    alors voila jai un petit probleme depuis 2semaines environ, des ecouteurs iphones 6 que j’utilisais depuis un bon moment n’emmettent plus aucun sons. Mon wiko les detecte bien ( petite icone casque).

    jai essayé avec d autres paires d ecouteurs iphone : mm resultat. (jai aussi essayé d augmenter le son avec les controlleurs des ecouteurs, ils ne repondent plus)

    avec n’importe quels autres ecouteurs, ca fonctionne parfaitement..

    quelqu’un aurait il un idée ?

    jai un wiko highway 4g agé d’ 1an

     

    merci bcp de vos reponses et passez une bonne journee

    #213825
    Kabula2000Kabula2000
    Membre
    125 messages

    Bonjour,

    As-tu essayé tes écouteurs sur un autre téléphone? C’est peut-être le cable qui est abimé.

     

    PS: l’icone ne signifie pas que les écouteurs fonctionnes, ça veut juste dire qu’il y a quelque chose dans la prise jack (j’ai déjà essayé avec un adaptateur pour écouteurs et l’icone est apparue).

    #213829
    rtlrtl
    Administrateur
    7278 messages

    regardes si le problème ne vient pas de la norme Jack 3.5

    qui serait différente avec Apple

    il existe des écouteurs bon marché qui contiennent des adaptateurs pour tester

    #214220
    migalynmigalyn
    Membre
    2 messages

    bonjour à vous 🙂

    tout d’abbord merci de vos reponses, je vs prie de m’excuser de ma reponse tardive (les notifications de vos reponses ont directmt atteries dans les spams -.-“)

     

    oui les ecouteurs marchent tres bien sur d’autres appareils (2pc differents)

    <span style=”line-height: 1.5;”>et il faudrait donc acheter un adaptateur qui confirmerait ou informerait la compatibilite des ecouteurs avec mon wiko? (sans pour autant les faire marcher?) </span>

    si c’est un pb de compatibilité, pourquoi ça arrive d ‘un coup comme ca ? ( genre ça faisait 8mois que la paire s entendait tres bien u.u )

    en tous cas merci de vos reponses =^•^=

    #214224
    rtlrtl
    Administrateur
    7278 messages

    tu nous informes qu’ils ont fonctionné auparavant sur ton smartphone,
    mais que maintenant ils ne fonctionnent plus ?

    au boot il existe un “mode factory”
    où tu pourras tester la sortie écouteur

5 sujets de 1 à 5 (sur un total de 5)
  • Le forum ‘Les accessoires’ est fermé à de nouveaux sujets et réponses.