tactile ne repond pas

9 sujets de 1 à 9 (sur un total de 9)
Derniers sujets
  • #227185
    patrick66patrick66
    Membre
    5 messages

    Hello a tous …mon Wiko 3 est tombé ,et bien sur ….ecran fissuré ….mais tout fonctionne ,slide OK..tactile OK.. je commande donc un nouvel ecran …pendant ce temps ,je commence a demonter le view 3 ,cela se fait sans probleme ..le temps de recevoir le nouvel ecran il se passe 15 jours ,pendant ce temps la le view 3 est demonté ..je recois le nouvel ecran ,je remonte tout ,le tel s’allume mais l’ecran ne slide pas ,aucune fonction tactile…pour testé si l ecran recu est HS ,je decide de tout remonter dans mon ecran fissuré ,et la !!!! pareil ,pas de fonction slide ou tactile ???? ..que c est t il passé ???? il n y a que 1 seul broche pour l ecran ,et celui ci s allume ..je l ai laissé toute la nuit allumé ..au matin le tactile ne fonctionne toujours pas …..au secours svp…

    #227187
    rtlrtl
    Administrateur
    7261 messages

    as-tu testé l’écran en “mode factory” (s’i existe) au boot ?

    1. pressez simultanément les 2 boutons “Marche/Arrêt” et “Volume +” jusqu’à ce que l’écran affiche : “Select boot mode…” puis relachez,
    2. appuyez le bouton “Volume +” pour sélectionner “[Factory Mode]”,
    3. appuyez sur le bouton “Volume -” pour valider,

    #227190
    patrick66patrick66
    Membre
    5 messages

    merci pour ta reponse

    mais le view 3 ne possede pas 2 boutons pour marche / arret , j’ai neammoins essayer ta procedure en appuyant juste le bouton Marche ( qui fait aussi arret ) et volume +…ca ne fait rien ,ce n’est pas la procedure pour factory mode …et sur le net ,je ne trouve pas grand chose, ce n’ai pourtant pas la 1er fois que je change un ecran sur un tel

     

    #227192
    rtlrtl
    Administrateur
    7261 messages

    les deux boutons:

    1- marche/arrêt ou power

    2- Volume haut ou vol +

    c’est la même procédure que le “mode factory”

    où tu devrais voir un menu pour sélectionner un mode ou l’autre

    #227196
    patrick66patrick66
    Membre
    5 messages

    ok… j ai 3 menu qui se sont afficher…..recovery / fastboot /normal /..lequel stp ? merci

    #227197
    rtlrtl
    Administrateur
    7261 messages

    apparemment tu n’as pas l’option “mode factory” ici

     

    tente les touches Power et Vol – au boot

    #227207
    patrick66patrick66
    Membre
    5 messages

    Merci de t interesser a mon pb….mais ce n’est toujours pas la bonne manip…en faisant power + volume – ,j’arrive sur la manip captur d ecran…..la galere !!

    #227208
    rtlrtl
    Administrateur
    7261 messages

    le smartphone doit être à l’arrêt  pour faire la manip.

    tu peux aussi , smartphone éteint,

    rester appuyé sur “vol -”  et raccorder le câble USB à une source de courant (chargeur ou PC)

     

    il exit aussi la combinaison “Vol -“, “Vol+” et “power” à tester

    #227209
    patrick66patrick66
    Membre
    5 messages

    c est bon !!! j’ai trouve….j’ai jeté ce tel sur un mur…je me sent beaucoup mieux ,j’ai toujours ete Iphone ,c ‘etait mon 1er androide..je sais a quoi m en tenir…sujet clos ..merci pour ton investissement a mon pb

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.