rooté un lenny 3

Ce sujet a 169 réponses, 32 participants et a été mis à jour par  Txori, il y a 8 mois et 1 semaine.

15 sujets de 1 à 15 (sur un total de 170)
Derniers sujets
  • #212478
    aspsy
    Membre
    29 messages

    bonjour

    comment rooté un lenny3 sous android 6.0

    merci de votre aide

    #212492
    betovbetov
    Membre
    95 messages

    1) Télécharge les archives suivante : http://wikoandco.com/topic/fichiers-pour-le-root-du-lenny-3
    2) renome le fichier twrp3.0.2-lenny3.img que tu vien de telecharger en recovery.img et place le dans un dossier ou tu y mettra aussi MT6580_Android_scatter.txt
    Place ensuite l’autre fichier BETA-SuperSU-v2.67.zipz sur ta carte SD
    3) Lance le logiciel Flash tool http://spflashtool.com/
    4) Clique sur la case « Scatter-loading », choisir MT6580_Android_scatter.txt
    5) Vérifiez que seule la case recovery soit cochée
    6) Clique sur download
    7) Retire la batterie du portable
    8) Branche le portable en USB sur le PC et attend 2-3 secondes que le flash du recovery ce fasse.
    9) debranche le portable du PC et remet la batterie,puis redemare avec ton nouveau recovery.(maintenir le bouton « Power » et bouton « Volume haut ».
    puis installe enfin le zip du SU que tu as placé sur ta carte SD.
    Redemarre normalement tu es enfin root.

    #212493
    betovbetov
    Membre
    95 messages

    le fichier MT6580_Android_scatter.txt quelque fois que tu ne l’aurais pas.
    https://www.androidfilehost.com/?fid=24591000424960317

    #212527
    betovbetov
    Membre
    95 messages
    #212797
    aspsy
    Membre
    29 messages

    merci l ami

    #213008
    kapezza
    Membre
    3 messages

    Bonjour les gars, je l’ai effectué les étapes dans la description, mais Flashtool moi cette réponse peut me aider? merci

    #213010
    betovbetov
    Membre
    95 messages

    Ok c le fichier scatter.txt qui n’est pas bon….prend celui la sa devrais allé beaucoup mieu.

    https://drive.google.com/open?id=0B_qwu_kq9E7UNmVCSDVtbWRiak0

    #213011
    kapezza
    Membre
    3 messages

    parfaite avec le nouveau fichier de la procédure est terminée

     

    merci Betov

    #213012
    kapezza
    Membre
    3 messages

    un’ultima domanda con cui il software  può rimuovere l’applicazione del sistema?

     

    Merci

    #213045
    betovbetov
    Membre
    95 messages

    Si j’ai bien compris la question.

    Avec  System app remover,Root Uninstaller,Link2SD,desinstal app system,System app uninstaller  et encore plein d’autre mais ceux la sont les meilleurs.

    #213217
    Warren
    Membre
    14 messages

    Hola Betov, merci pour tes explications bien claires.

    Je tente de rooter mon Wiko Lenny 3 récemment acheté.

    J’y suis presque, mais ça bloque au moment de l’installation du Super SU après avoir rebooté en recovery, en ayant bien suivi tes explications à la lettre.

    À chaque fois que je tente l’install du zip SU, ça me met « installation aborted ». J’ai essayé avec un autre Super SU, no way, ça ne fonctionne pas.

    Connais-tu une alternative ?

    Bien cordialement

    #213224
    Timotux
    Membre
    10 messages

    Bonjour,

    J’ai moi aussi récemment acheté mon Wiko Lenny 3 et je tente d’installer le recovery custom.

    Mon souci c’est que quand je démarre en mode recovery mon écran est comme avec des « glitch » avec juste des lignes verticales. Il me semble que TWRP est bien lancé car je peux légèrement distinguer les icônes et les menus de TWRP (icône avec des flèches blanches sur un fond bleu et un fond global gris, et du rouge au début avant d’appuyer une fois sur power). On dirait aussi que l’écran soit inversé (haut bas), mais c’est peut-être un effet de bord du « glitch« .

    Mon problème doit donc sûrement venir de la twrp.img fournit ici qui ne passe pas avec l’écran ou le chipset graphique.

    Je ne la trouve d’ailleurs pas sur le site officiel de TWRP (aucun wiko listé).

    Je précise aussi que j’ai recommencé plusieurs fois.
    Avec la méthode SP Flash Tool (la méthode décrite plus haut par Betov).
    Avec la méthode classic Adb Fastboot.
    Sous Linux et Windows avec plusieurs scatters dont l’original (récup par le kit fourni par Wiko sous Windows LENNY3(V39))
    J’arrive à remettre le recovery original ou à le remettre entièrement à zéro sans soucis.
    Il y a juste la commande « erease recovery » avec la méthode fastboot avant le flashage de la recovery que je n’ai pas tentée.

    Pour le SU j’ai télécharger le dernier UPADATE sur le site officiel et l’ai placé sur ma carte SD, mais je ne suis pas encore à cette étape là!

    Si quelqu’un a déjà vue ce genre problème et aurai une piste, ça serait sympa.

    Merci

    #213228
    Orchidoclaste
    Membre
    14 messages

    Bonjour.

    Même souci que Timotux.

    Sous SP Flashtool tout semble se dérouler normalement mais le redémarrage en mode « recovery » m’amène sur un écran totalement brouillé… seule issue : retirer la batterie et redémarrer normalement.

    L’aspect de l’écran fait fortement penser à un pilote graphique inadapté.

     

    Merci d’avance à ceux qui auraient une idée.

    #213230
    Warren
    Membre
    14 messages

    Je rejoins egalement l’avis des deux personnes du dessus, ecran glitché au demarrage du recovery, je dois le faire plusieurs fois avant d’y arriver, puis impossible d’installer le SuperSu (voir mon post plus haut)

    #213237
    Timotux
    Membre
    10 messages

    Salut,

    @warren
    Tu dis que tu es aussi tombé sur un écran brouillé et qu’en recommençant plusieurs fois ça passe, c’est bien ça?

    Sinon pour ton problème de SU, tu n’aurais pas oublié d’autoriser l’installation d’application « inconnues » ou « tierces » dans le menu « option du développeur » d’Android? Je ne sais pas si ça à une incidence dans le recovery TWRP.

15 sujets de 1 à 15 (sur un total de 170)

Vous devez être connecté pour répondre à ce sujet.