[GETAWAY]Rom d’origine + notice

Ce sujet a 19 réponses, 10 participants et a été mis à jour par TriiXx TriiXx, il y a 7 mois et 3 semaines.

15 sujets de 1 à 15 (sur un total de 20)
Derniers sujets
  • #43545
    mecapomJulien
    Membre
    34 messages

    Vous effectuez ces manipulations en sachant que le risque 0 n’existe pas, pensez à effectuer des sauvegardes auparavant. Ni Wiko And Co’ ni ses membres ne pourront être tenu pour responsable en cas de dommage sur le téléphone.

    Etapes 1 : Préparation

    [ul]
    [li]Éteindre le téléphone (sa batterie doit être complètement chargée)[/li]
    [li]Munissez vous de votre câble micro USB (fourni dans la boîte)[/li]
    [/ul]

    Etapes 2 : Lancement du logiciel de mise à jour

    [li]Téléchargement de la rom d’origine et de la notice[/li]
    [li]Si vous êtes sur Windows 8, pensez à “Désactiver le contrôle obligatoire des signatures de pilotes” [/li]
    [li]Extraire le fichier « Wiko » sur votre bureau[/li]
    [li]Exécutez le logiciel d’installation « Wiko» en mode administrateur (Clid droit sur l’icone)[/li]
    [li]un message de sécurité apparaît sur votre écran, cliquez sur «installer ce pilote[/li]
    quand même» afin de télécharger le pilote. (Voir image ci-dessous)

    darkmo10.png

    [li]une fenêtre de chargement s’ouvre, (la durée de chargement du logiciel peut durer jusqu’à[/li]
    5 minutes), s’il ne se lance ne pas, veuillez désactiver le contrôle compte utilisateur
    en vous aidant du lien suivant : http://windows.microsoft.com/fr-fr/windows/turn-user-account-control-on-off#1TC=windows-7

    darkmo11.png

    Etapes 3 : installation de la ROM

    [ul]
    [li]une fois le logiciel lancé, cliquez sur « download » darkmo13.png[/li]
    [/ul]

    five_210.png

    [ul]
    [li]Lorsque le bouton « download » est grisé. Branchez votre téléphone éteint sur votre[/li]
    pc à l’aide du cordon USB. Le processus de mise à jour commence…
    [li]Ensuite le pourcentage va commencé jusqu’a aller à 100%[/li]
    [li]L’installation de la rom d’origine est à présent terminée, débranchez le téléphone de votre pc. Votre
    téléphone va redémarrer seul.[/li]

    [/ul]

    Tuto Agrimok

    #95473
    206 rc 06206 rc 06
    Membre
    1461 messages

    Merci de nous avoir prévenu

    #95474
    fixbugFixbug
    Membre
    35 messages

    Bonjour,

    Merci pour l’info.
    S’agit il de la même version installée d’origine sur nos Getaway ?

    #95475
    ElektroCorentin
    Membre
    5 messages

    Salut, j’ai cherché à installer la ROM, donc j’appuie sur le bouton DOWNLOAD, puis je branche mon téléphone éteint et… Rien ne se passe. Comment faire ?

    #95476
    cs3991Cedric
    Membre
    83 messages

    Réessaie et change ton téléphone de port usb

    #95477
    lamalice19Bosche Benjamin
    Membre
    2 messages

    Help !!!! Aidez moi !!!!
    J’ai un gros soucis. J’ai voulus effectué la nouvelle mise a jour sur mon wiko getaway mais depuis blocage sur le mode recovry, telephone inutilisable …
    J’ai essayer de l’installer via l’outils wiko sur PC mais rien je lance le logiciel, clique sur download puis branche mon téléphone et là … rien.
    J’ai essayer tout les port usb de mon ordi rien.
    Je déprime…
    Est ce que quelqu’un aurais une solution pour moi s’il vous plait, Merci d’avance

    #95478
    rtlrtl
    Administrateur
    6971 messages

    tu as bien des ports USB 2.0 (couleur noir) ?

    as-tu testé avec un autre câble USB ?

    certains ont réussit en lançant l’application Wiko,
    le smartphone allumer et raccordé
    puis quand le logiciel demande de raccorder le smartphone,
    ils éteignent le smartphone

    #95479
    lamalice19Bosche Benjamin
    Membre
    2 messages

    Un énorme merci rtl parce que je commencer a désespérer mais je m’en suis sorti =)
    En effet en connectant le smartphone allumer et lançant le reboot lorsque l’apli demande de le connecter la mise a jour se fait. Maintenant le téléphone est comme un retour usine mais au moins il fonctionne.
    Encore merci beaucoup rtl =)

    #119586
    fedess43mila
    Membre
    2 messages

    Merci en retard ! en effet, votre infos et conseil sont bien efficace pour moi aussi ! etui samsung galaxy s6 edge coque galaxy s6 edge

    #224348
    elodievrtelodievrt
    Membre
    5 messages

    Bonjour j’ai un wiko getaway et il s’allume et s’eteint tout seul tout le temps. (S’ALLUME/WIKO/GETAWAY/et S’ETEINT)

    Je ne sais comment ni pourquoi sa fait sa?

    Je ne sais pas comment resoudre ce Gros pb ?

    Deja que je n’arrive pas à l’eteindre.

    Quand je le charge, il me fait se rituel enervant de redemarrage en boucle.

    Du coup, je suis vraiment perdu.

    Aidez-moi s’il vous plait.

    #224350
    TriiXxTriiXx
    Administrateur
    3037 messages

    Salut,

    As tu essayé la solution donnee plus haut, soit télécharger le logiciel Wiko du Getaway (que tu trouvera sur leur site), le lance et ré-installer la ROM d’origine ?

    Arrives tu as rentrer dans le mode Recouvery ? Si oui tu peux aussi simplement tenter un reset via ce mode (touche “Power” + “Volume -” pour le demarrer).

    Dans tous les cas tu vas perdre les donnees, si tu veux recuperer certains éléments (photos notamment) tu peux essayer de brancher ton telephone au PC et voir si il est reconnu. Si c’est le cas tu vas pouvoir récupérer quelques fichiers .

    #224352
    elodievrtelodievrt
    Membre
    5 messages

    J’ai pas encore essayé car en dit dans la solution qu’il faut eteindre le tel, mais le truc c’est que je n’arrive pas à l’éteindre…
    help me please

    #224353
    TriiXxTriiXx
    Administrateur
    3037 messages

    A part laisser la batterie se décharger entièrement, le remettre en charge et faire les manipulations au démarrage, je ne connais pas de façon de forcer l’arrêt d’un téléphone dont la batterie n’est pas amovible.

    Enfin si tu peux le démonter et débrancher la nappe de la batterie si tu te sens de le faire^^

    #224355
    rtlrtl
    Administrateur
    6971 messages

    généralement,
    pour les batteries inamovibles,
    il faut rester appuyé quinze à vingt secondes sur “power”
    pour éteindre le smartphone

    pour le flash de la ROM d’origine,
    le simple redémarrage du smartphone suffit à donner la main
    au logiciel Wiko

    #224356
    elodievrtelodievrt
    Membre
    5 messages

    Salut c’est ce que j’ai fait. Au debut je me suis que le probleme allait ce resoudre en laissant la batterie de décharger et en rallumant juste apres, mais sa n’as pas fonctionné.

    J’ai même essayé de debrancher la batterie.

    Mais c’est sans espoir.

15 sujets de 1 à 15 (sur un total de 20)

Vous devez être connecté pour répondre à ce sujet.