[RAINBOW][ROM Custom] RAINBOW MOD [FINAL][4.4.2]

15 sujets de 436 à 450 (sur un total de 459)
Derniers sujets
  • #108673
    eljatonMorin Alexandre
    Membre
    2 messages

    Les boutons power, vol marchent mais l’ écran tactile est inutilisable

    #98687
    Atlantic_RimKévin
    Membre
    266 messages

    Salut, si le problème persiste même après avoir réinstallé le système avec ça : http://fr.wikomobile.com/maj.php?telephone=145 alors c’est que c’est un problème hardware et non software, et dans ce cas c’est retour au SAV obligatoire je pense :/

    #108685
    CeBeCeBe
    Membre
    382 messages

    Salut Atlantic_Rim, pour ton problème de GravityBox il faut que tu aille dans Xposed et que tu active le module de gravitybox puis que tu redemarres.

    Xposed est un framework, il permet d’installer plein de module mais il faut les activer puis redemarrer le tel pour qu’ils soient pris en compte.

    #98688
    Atlantic_RimKévin
    Membre
    266 messages

    Ça je sais, j’ai déjà utilisé gravitybox sur d’autres roms et ça marchait très bien :) c’est juste sur cette ROM que ça ne fonctionne pas …

    #98689
    Atlantic_RimKévin
    Membre
    266 messages

    9ad0d9e25eb1e4d3ffb6258a3edb432a.jpg

    595e7a1a3ec9f01efa394c02e34f1c39.jpg

    Petits screenshots pour illustrer.

    #108217
    vanjul1991zettor julien
    Membre
    2 messages
    san wrote:
    slt et merci bcp pour se rom vous m’avez sortie du galère merci du fond du cœur

    alors le rom marcher très bien mais j’ai un problème j’ai remarqué que le détecteur de proximité ne marche pas et même quand en m’appelle normalement le téléphone s’allume pour voire qui m’appelle mais non il reste étain

    qu’es que je dois faire ???

    et merci encore

    Salut à tous ;)

    Pour ma part j’ai exactement le même problème ^^’

    #109477
    sansan
    Membre
    7 messages

    j’ai résolut le probleme alors

    Il faut recalibrer le capteur :

    Premièrement allez dans le Factory Mode:
    Éteindre le Rainbow.
    Appuyer sur power + Vol up + vol down
    Appuyez sur Vol down pour accéder au menu

    Faire le Calibrage:

    Selectionner ‘item test’ avec la touche menu
    Selectionner ‘ps calibration’
    Passez le doigt devant le capteur a environ 3 cm
    Une fois que votre doigt est au dessus du capteur sélectionner ‘do calibration’
    Quand le calibrage est fait, appuyez sur la touche retour pour revenir au menu
    Selectionner ‘reboot…’
    Fait un test d’appel

    écrit par Agrimok lui même

    voila le lien : http://www.wikoandco.com/fr/forum-wiko/rom-wiko-rainbow/6962-rom-custom-rainbowcoloros-pour-wiko-rainbow-4-2-2?start=45

    cherche son commentaire

    j’espère que sa marche pour toi

    #109478
    sansan
    Membre
    7 messages

    j’ai résolut le probleme alors

    Il faut recalibrer le capteur :

    Premièrement allez dans le Factory Mode:
    Éteindre le Rainbow.
    Appuyer sur power + Vol up + vol down
    Appuyez sur Vol down pour accéder au menu

    Faire le Calibrage:

    Selectionner ‘item test’ avec la touche menu
    Selectionner ‘ps calibration’
    Passez le doigt devant le capteur a environ 3 cm
    Une fois que votre doigt est au dessus du capteur sélectionner ‘do calibration’
    Quand le calibrage est fait, appuyez sur la touche retour pour revenir au menu
    Selectionner ‘reboot…’
    Fait un test d’appel

    écrit par Agrimok lui même

    voila le lien : http://www.wikoandco.com/fr/forum-wiko/rom-wiko…inbow-4-2-2?start=45

    cherche son commentaire

    j’espère que sa marche pour toi

    #98690
    vanjul1991zettor julien
    Membre
    2 messages

    Salut San, j’allais justement venir poster la solution que je viens de trouver (exactement ce que tu as trouvé et écrit par Agrimok ;)).

    Donc je te remercie et je confirme que celà fonctionne ;)

    Du coup le soucis ne vient pas de la ROM, j’ai plusieurs fois réinstaller la ROM agua rio suivant du rainbow mod (je pensais que le problème venait d’une erreur de ma part durant l’installation).

    Donc vous pouvez vous lancer, et si vous avec un problème de capteur appliquer la solution du recalibrage du capteur ;)

    Merci et à bientôt.

    #98691
    ranaivo82markeees
    Membre
    208 messages

    J’hesite entre la rainbow mod et la kitkat v10 :3

    #98692
    bulubuluplopplopbulubulu plopplop
    Membre
    4 messages

    question de débutant: quand je passe de 4.2.2 à 4.4.2, il faut que je réinstalle toutes les applications ?

    merci. ;)

    #98693
    BillouetaudreyAurelin
    Membre
    282 messages

    Oui Bulu… Après t’as la solution rôle =’+ Titanium Backup qui sauvegarde tes applications + leur données

    #98694
    bulubuluplopplopbulubulu plopplop
    Membre
    4 messages

    ok merci. Et pour les appli qui sont installées à la fois sur le smartphone et la carte mémoire (genre appli gps avec la cartes sur la carte SD), mieux vaut tout virer d’abord et réinstaller après ?

    #98696
    BillouetaudreyAurelin
    Membre
    282 messages

    Personnellement ce que je ferais :

    1 backup des applications utilisateurs avec Titanium backup (pas les applications systèmes)
    2 je fais un backup complet avec cwm ou twrp (le recovery)
    3 je retire la carte sd et seulement après je fais la mise à jour (en faisant un wipe system wipe data wipe cache et dalvik cache)

    ;-)

    #98699
    bulubuluplopplopbulubulu plopplop
    Membre
    4 messages

    ok je vais essayer comme ça, merci bien. ;)

15 sujets de 436 à 450 (sur un total de 459)
  • Vous devez être connecté pour répondre à ce sujet.