[RAINBOW][ROM Custom] RAINBOW MOD [FINAL][4.4.2]

15 sujets de 226 à 240 (sur un total de 459)
Derniers sujets
  • #100045
    tonymangatony
    Membre
    205 messages

    Je n’ai aucune idée de comment faire, je pense qu’en faite il faut faire un port de rom avec la RAINBOW_MOD, après je suis pas sure, et je sais pas comment faire, si quelqu’un arrive à modifier la rom pour qu’elle passe sur le Wiko Rainbow. En faite ce que je pourrais faire si j’avais un zip flashable de la Wiko RAINBOW 4.4.2, c’est greffer le MOD dessus.

    #98557
    NightlySideAlex F
    Membre
    18 messages

    Aussi j’ai eu un léger bug qui revenait lors de l’installation du mod (testé 4 fois) le fond d’écran disparaît mais réapparaît lors du reboot suivant et ce problème n’apparaît plus par la suite. Je voulais savoir si il fallait s’en préoccuper :p car ça peut être déroutant pour un nouvel utilisateur de ce mod de se dire “euh… Il se passe quoi la ?? Ou est parti mon fond d’écran et pourquoi je peux pas le changer ?? Pourquoi ça reste noir ?? ” ça m’a forcé à réinstaller le mod pour voir si ça partait mais à chaque installation je devais faire face à ce problème (qui disparaît sans problème après un reboot )

    #100046
    tonymangatony
    Membre
    205 messages

    Methy, Bah, en faite à partir du moment t’as mis l’agua rio comme base, t’as plus besoin de refaire l’étape en faite quand tu reflash une autre rom par recovery , du moment que tu n’as pas reflashé avec flash tool une autre 4.4.2 officiel, je devrais le préciser, l’agua rio est a flasher une seule fois. En faite tu reflashais l’agua rio par flashtool à chaque fois que tu installais le MOD ? par contre en recovery, faut faire les wipes et format, après c’est classique pour l’installation du nouvelle ROM par recovery

    NightlySide, le fond d’écran noir, en faite c’est le fond d’écran par defaut, c’est pour ça qu’il reste noir, il faut le modifier et bien le valider.
    En tous cas dans ma V7 en test, quand je change le fond d’écran par le launcher ou par une image de la galerie, je ne perds pas mon fond d’écran, il ne repasse pas au noir, et je vais me répéter, c’est normal que le fond d’écran soit noir au 1er démarrage, je veux que ce MOD soit neutre, c’est à l’utilisateur de choisir son fond d’écran,

    #98558
    Nass_YNass_Y
    Membre
    1803 messages

    Super tout ça ! Par contre tu devrais préciser que c’est de la 4.4.2 maquillé en 4.4.4

    #100071
    JulienWiko22Julien Pommellec
    Membre
    83 messages
    Nass_Y wrote:
    Super tout ça ! Par contre tu devrais préciser que c’est de la 4.4.2 maquillé en 4.4.4

    Mais pourquoi sur Antutu il marque bien que c’est un 4.4.4 ?

    #100072
    tonymangatony
    Membre
    205 messages

    En faite je ne savais pas, par doute, j’avais laissé comme c’était, mais je sais comment remettre en 4.4.2. Comment on peut reconnaitre une vrai 4.4.4 par rapport à une 4.4.2 ?

    #98559
    Nass_YNass_Y
    Membre
    1803 messages

    Car il se base sur le build.prop qui a été modifié

    #98560
    NightlySideAlex F
    Membre
    18 messages

    @tonymanga nan jure :p j’avais compris que c’etait le fond par default… Ce que je veux dire c’est qu’au premier démarrage j’étais dans l’impossibilité de changer le fond que ce soit avec le launcher stock ou avec nova

    #100077
    tonymangatony
    Membre
    205 messages

    C’est bizarre, j’ai jamais eu ce problème ;)! Du coups comme ça me le fait pas, je vois pas comment régler le problème.

    #98561
    NightlySideAlex F
    Membre
    18 messages

    Pas grave… J’espère que je suis le seul à avoir ce problème ^^
    GJ quand même :p

    #100060
    MethyGuillaume
    Membre
    151 messages
    tonymanga wrote:
    Methy, Bah, en faite à partir du moment t’as mis l’agua rio comme base, t’as plus besoin de refaire l’étape en faite quand tu reflash une autre rom par recovery , du moment que tu n’as pas reflashé avec flash tool une autre 4.4.2 officiel, je devrais le préciser, l’agua rio est a flasher une seule fois. En faite tu reflashais l’agua rio par flashtool à chaque fois que tu installais le MOD ? par contre en recovery, faut faire les wipes et format, après c’est classique pour l’installation du nouvelle ROM par recovery

    Comme je suis sur la stock 4.4.2 actuellement je refais la procédure a chaque teste :)
    maintenant quand je testerai la V7 je flasherai direct du recovery que j’ai et je te dirai si ça fonctionne ou pas :D

    #100083
    Zhack013Zacharie Azoulai-Minassian
    Membre
    44 messages

    depuis 10 min mon tél n’arrete pas de rebooter en boucle. j’ai installé la rom hier soir . une idée pour résoudre ce problème merci

    #100109
    tonymangatony
    Membre
    205 messages

    Zhack013, t’enlèves ta batterie, et tu reflash avec l’outil officiel wiko la rom JELLY BEAN ou KITKAT officiel et normalement, c’est bon.
    J’ai pas eu ce problème, c’est toujours un risque à prendre quand on veut installer une custom rom, faut toujours bien faire attention.
    Normalement, il n’y a pas de problème à installer ce MOD si tout a été fait comme dans le tuto, si vous avez utiliser une autre méthode ça risque fortement de mal fonctionner.

    #98562
    Jason_RGFRJason
    Membre
    70 messages

    Sinon donc la V7 sera un final du Mod Rainbow sans bug ? Si oui j’ai hâte ! Je suis encore sous la V2 là ^^

    #100511
    tonymangatony
    Membre
    205 messages

    La V7 sera une version sans bug ! en tous cas j’en ai vu aucun pour l’instant ! Elle sera utilisable au quotidien, perso, je la trouve mieux que l’officiel qui est trop surchargé.

15 sujets de 226 à 240 (sur un total de 459)
  • Vous devez être connecté pour répondre à ce sujet.