Ridge Fab 4G bloqué au démarrage malgré mise jour avec PC

Ce sujet a 14 réponses, 5 participants et a été mis à jour par  jeanjd63, il y a 6 mois et 1 semaine.

15 sujets de 1 à 15 (sur un total de 15)
Derniers sujets
  • #219030
    alplaurent
    Membre
    6 messages

    Salut à tous

    D’habitude j’arrive à me débrouiller mais, là, je sèche !….

    Le Ridge Fab 4G d’un ami est bloqué sur l’écran de démarrage « Wiko Game Changer ».

    J’ai tenté d’accèder au menu Recovery (en tenant power et vol+ et même en tenant power et vol+ et vol-) mais le tel redémarre en boucle et n’accède jamais au menu recovery.

    J’ai donc tenté une remise à zéro avec l’outil officiel Wiko et un PC Windows. Tout se passe très bien sur le logiciel qui télécharge parfaitement la mise à jour et qui me demande de débrancher le tel une fois terminé mais le tel reste toujours bloqué le même ecran de démarrage (et mode recovery toujours inaccessible).

    J’ai tenté de changer de cable usb, de port usb, de désinstaller les pilotes et les réinstaller puis relancer la mise à jour et le problème est toujours le même…

    Je me demande ce que je peux faire de plus, à part mettre le tel à la poubelle !

    Merci pour vos futures réponses et solutions !

    #219038
    rtlrtl
    Administrateur
    6680 messages

    tu réalises la manipulation sans SD à l’intérieur ?

    smartphone éteint,
    tu appuies sur Vol + et Vol –
    trois secondes après tu raccordes ton smartphone au PC
    ou tu appuies sur « Power » un instant sans relâcher Vol + et Vol –
    tu devrais avoir un texte Wiko à l’affichage puis un écran noir (rétroéclairé)
    tu relaches Vol+ et Vol –

    à ce moment,
    Windows comment à chercher dans sa base un driver qu’il ne trouvera pas,
    cela peut durer une vingtaine de minutes,
    ensuite Windows doit te demander d’installer un driver non signé
    (pilote Qualcomm dans « COM & LPT » dans les périphériques Windows)
    il faut accepter l’installation du driver pour le flash
    ensuite débutera le transfert

    le smartphone rebootera,
    il faudra attendre encore quelques « longues » minutes
    pour qu’Android optimise ses applications

    remarque: Windows 8 à 10 à besoin d’être « en mode test » pour l’autoriser à te demander l’autorisation d’installer un driver non signé

    #219047
    alplaurent
    Membre
    6 messages

    Oui j’ai suivi exactement cette procédure à la lettre et sans carte sd, sim …etc

    Tout se passe bien, sauf au redémarrage : le wiko m’indique toujours le même message Wiko Game Changer.

    Je l’ai même laissé comme ça des heures, sans succès …

    #219048
    alplaurent
    Membre
    6 messages

    Et mode recovery toujours inaccessible bien sûr !

    #219049
    rtlrtl
    Administrateur
    6680 messages

    quand ton PC transfert la ROM vers le smartphone,
    cela prend bien quelques secondes
    et non instantanément de 0 à 100% ?

    quand le logiciel Wiko te demande de débrancher la câble USB,
    ton smartphone redémarre et met plusieurs minutes à optimiser
    les applications, il faut être patient

    tu peux aussi recommencer avec un autre câble USB

    Ton smartphone aurait peut-être un problème de mémoire interne -> SAV (il est garantie deux ans)

    #219051
    alplaurent
    Membre
    6 messages

    Cela prend deux minutes environ.

    Quand je débranche le téléphone une fois la mise à jour terminée, le téléphone est noir. Je dois appuyer sur power pour l’allumer mais il bloque sur l’écran de démarrage …

    J’ai  déjà essayé  de changer de câble

    #219052
    rtlrtl
    Administrateur
    6680 messages

    normalement, il devrait démarrer sans appuyer sur power …
    ré-essaies sans débrancher le câble USB quand il te le demande …

    #219055
    alplaurent
    Membre
    6 messages

    Je viens de reéssayer sans débrancher le cable : le logiciel me dit bien « donwload complete – unplug the phone » mais le tel ne redémarre pas, que je le laisse brancher au cable ou que je le débranche.

    Quand il est encore branché et que j’appuie brièvement sur Power, le niveau de batterie s’affiche brièvement.

    Je l’ai débranché, j’ai attendu mais tjs rien… J’ai appuyé sur Power et démarrage avec blocage sur écran d’accueil…

     

    #219062
    TriiXxTriiXx
    Administrateur
    2670 messages

    Je me demande si c’est pas un soucis avec la carte mère étant donné que même le mode recovery est inaccessible :/

    #219067
    alplaurent
    Membre
    6 messages

    Oui je pense qu’il est HS

    RIP….

    #219074
    rtlrtl
    Administrateur
    6680 messages

    as-tu essayé de télécharger au moins une deuxième fois le logiciel Wiko dès fois que le dézippage aurait corrompu des fichiers

    #219076
    rtlrtl
    Administrateur
    6680 messages

    regardes si tu peux installer un recovery custom avec la méthode de Chuppito

    par la suite il devrait être possible d’installer la ROM d’origine, et voir le recovery d’origine

    #221375
    surfeur_dargent
    Membre
    3 messages

    Bonjour,

    Même problème depuis hier.

    J’ai moi aussi fais un reset depuis le PC qui c’est bien passé. Le téléphone redémare en mode d’origine. Il fait alors les mises a jours et une fois que toutes les applis et autres paramètres de mon compte google sont réinstallées, il redémarre et là … Le problème est revenu : Bloqué sur la page de démarrage.

    Je fini par croire à une volonté d’obsolescence programmé … 2 ans pile que je possède le téléphone. Il est comme neuf car protégé dans un étuis. Il fonctionne puisqu’il à redémarré donc je ne comprend pas !

    Si vous avez une idée ?

    Merci.

    #221383
    rtlrtl
    Administrateur
    6680 messages

    est-ce identique sans la SD ?

    après le flashage de la ROM via le PC,
    tu ne renseignes pas ton compte Gmail,
    ou tu en créer un nouveau.
    tu réalises les mises à jour système s’ils en restent.
    ensuite,
    tu réinstalles les applications une à une pour déterminer celle(s)
    qui pourrait(ent) causer ton problème

    #222074
    jeanjd63
    Membre
    16 messages

    Salut

    J’ai le même problème et impossible de s’en sortir. Quoi que je fasse, je suis bloqué sur l’écran Wiko Game changer.

    La seule chose que je vois au dessus de Powered by android est une sorte de bande avec des pointillé lumineux, mais assez peu visible.
    Ça ne me semble pas de bonne augure et comme le smartphone à 3 ans, exit garantie etc..

    Pas très solide Wiko.

    Bonne journée.

    Jean

15 sujets de 1 à 15 (sur un total de 15)

Vous devez être connecté pour répondre à ce sujet.