Problème avec accessibilité – synthèse vocale

Ce sujet a 11 réponses, 4 participants et a été mis à jour par vendee85 vendee85, il y a 2 ans et 8 mois.

12 sujets de 1 à 12 (sur un total de 12)
Derniers sujets
  • #45003
    Haedgar74Mme Sylvie DHAUSSY
    Membre
    6 messages

    Bonsoir
    Hier j’ai eu droit à une jolie voix qui m’a soulé toute la soirée dès que je touchais mon téléphone :angry: . Le défilement tactile ne fonctionnait plus et je n’arrivais plus à aller dans mes paramètres.
    J’ai eu beau enlever la batterie, dès que j’allumais le tél la dame me commentait les touches.
    Ce matin j’ai retenté d’aller dans les paramètres, j’y suis arrivée au bout d’un certain temps :S et il s’avère que c’est le talkback qui était activé dans l’accessibilité.

    ma question est : Au cas où ça se reproduirait comment le désactiver ? comment ai-je pu l’activer alors que je ne suis pas allée dans les paramètres. Par le raccourci peut-être mais je ne le connais pas.

    Merci pour vos réponses
    Sylvie

    #109570
    206 rc 06206 rc 06
    Membre
    1461 messages

    Deux pistes (rien du sur car je n’y ai jamais été confronté).
    Maintenir le bouton home (celui du milieu) si t’es sur JB
    Ou le bouton paramètres si t’es sous kit kat.
    De la tu pourras peut être fermer l’appli.

    Sinon un coup de recovery afin de vider le cache.

    #109571
    rtlrtl
    Administrateur
    6934 messages

    regardes aussi du cotés de “paramètres-accessibilité”,
    il y a une option “sortie synthèse vocale” qui pourrait être à l’origine
    des touches qui parlent

    #109578
    Haedgar74Mme Sylvie DHAUSSY
    Membre
    6 messages

    oui j’ai vu tout cela mais une fois que j’ai réussi à débloquer le tactile. par contre il parait qu’il y a un raccourci et j’aimerais bien savoir où il est. merci

    #109579
    Haedgar74Mme Sylvie DHAUSSY
    Membre
    6 messages

    je suis néophyte en téléphonie. c’est quoi Jb et Kit kat ?

    #109592
    rtlrtl
    Administrateur
    6934 messages
    Haedgar74 wrote:
    oui j’ai vu tout cela mais une fois que j’ai réussi à débloquer le tactile. par contre il parait qu’il y a un raccourci et j’aimerais bien savoir où il est. merci

    peux-tu expliciter ta question ? ;)

    #109595
    Haedgar74Mme Sylvie DHAUSSY
    Membre
    6 messages

    je viens de voir : dans le paramètre accessibilité il y a une option raccourci accessibilité
    Donc si je clique sur ce paramètre, j’active le raccourci.
    Le raccourci est d’appuyer longuement sur marche arrêt jusqu’à ce que ça vibre. ou appuyer avec 2 doigts longuement sur le tel.

    ça ok

    néanmoins quand le tel se trouve en mode synthèse vocale, le défilement tactile ne fonctionne plus donc comment désactiver l’accessibilité ? faut-il à ce moment là ré appuyer longuement sur marche arrêt ou appuyer avec les 2 doigts comme pour l’activer.

    désolée, j’espère que j’ai été claire

    #109610
    206 rc 06206 rc 06
    Membre
    1461 messages

    JB ou kitkat son des version d’Android.
    Lorsque tu maintient la touche home, si tu arrives sur l’écran des dernières applis ouvertes c’est du JB si tu arrive sur google c’est du kit kat.

    Une autre piste potentielle serait de voir tjs dans les paramètres mais cette fois dans langue et saisie, si tu ne peux pas jouer sur les réglages de cette synthèse vocale.

    #109613
    Haedgar74Mme Sylvie DHAUSSY
    Membre
    6 messages

    Quand j’appuie sur home j’ai les applications donc c’est du JB.
    merci

    #214163
    vendee85vendee85
    Membre
    2 messages

    Bonjour,

    j’ai un wiko Lenny 2 et j’ai le même problème que sylvie. A savoir que mon portable reste bloqué sur l’écran d’accueil 2, et je ne peux pas faire de défilement sur les écrans 1 et 3. mes paramètres sont sur la page 1.

    j’entends cette voix de synthèse vocale.

    j’ai essayé la méthode que vous avez donné plus haut. Mais ca ne fait rien

    A l’aide svp

    #214172
    rtlrtl
    Administrateur
    6934 messages

    si tu glisses la barre de notification (en haut de l’écran) vers le bas
    as tu en haut as droite un icône “paramètres” ou “tuiles” ?

    #214219
    vendee85vendee85
    Membre
    2 messages

    Bonsoir,

    Hier soir, j’ai trouvé la solution pour revenir sur la page 1 où se situe mes paramètres.

    J’ai cliqué longuement sur le bouton “carré” celui qui affiche widget – fond d’écran – Effet.

    Les pages que j’ai visité se sont affichées et j’ai ouvert la page “paramètres”. En appuyant sur les commandes avec deux doigts, vers le haut, j’ai réussi à atteindre l’onglet accessibilité. Il s’agissait du talkback qui s’était activé tout seul, dans ma poche. J’ai désactivé la touche, et tout est rentré dans l’ordre.

    Merci à toi, rtl pour ton aide.

12 sujets de 1 à 12 (sur un total de 12)

Vous devez être connecté pour répondre à ce sujet.