Partage connexion USB pas activée

4 sujets de 1 à 4 (sur un total de 4)
Derniers sujets
  • #226745
    mihai tanasemihai tanase
    Membre
    47 messages

    Bonjour à tous,

    J’ai effectué il y a peu une réinitialisation de mon Pulp Fab 4G. Depuis je n’arrive pas à partager la connexion via USB – fonctionnalité en grisé – pour charger musique et photos. La procédure décrite içi https://support-fr.wikomobile.com/sav-948-6678-transferer-des-fichiers-photo-video-ou-musique-avec-un-pc est très claire, cependant je suis bloqué dès le début.

    Déverrouillez et branchez le smartphone sur le port USB du PC :
    1. après l’installation automatique du pilote sur le PC, déroulez la barre des tâches du smartphone en faisant glisser l’écran du haut vers le bas,  
    2. appuyez sur “Choisir un type de connexion” ou “Connecté en…” ou “Recharge par USB”,
    3. sélectionnez “Périphérique multimédia (MTP)” ou “Transfert de fichier” si ce n’est pas le cas,
    4. sur le PC, ouvrez l’explorateur Windows qui se met à clignoter,
    5. cliquez sur “Ouvrir l’appareil mobile pour afficher les fichiers” (un dossier “Stockage téléphone” ou “Mémoire de stockage interne” s’ouvre),
    6. ouvrez ce volume pour copier/coller vos fichiers depuis le PC vers le smartphone, par type, et inversement :
    – les fichiers photo/video du téléphone se trouvent dans le répertoire DCIM>Camera,*
    – les fichiers musicaux peuvent se coller dans n’importe quel répertoire du téléphone mais nous vous conseillons de les rassembler dans le dossier “Music” pour les gérer facilement.**

    Je me sers de Android File Transfer car je suis sur Mac. Jusqu’à la réinitialisation, tout fonctionnait nickel. Quelle étape j’ai sauté ?

    Merci pour vos lumières !

    #226747
    TriiXxTriiXx
    Administrateur
    3136 messages

    Bonjour,

    Si la case “Partage de connexion USB” est grisé c’est que ton ordinateur ne détecte pas le téléphone.

    Essaye sur un autre port USB si tu peux.

    Si tu te rends dans le gestionnaire de périphérique (je ne sais pas comment ça s’appelle sur les MAC ni même si ça existe…) ton téléphone est indiqué ?

    #226751
    mihai tanasemihai tanase
    Membre
    47 messages

    En changeant de port, j’ai réussi à activer  le partage via USB.  Et retrouvé le cheminement pour en faire un “Périphérique multimédia (MTP)”. On va dire le souci est réglé 🙂

    Merci ! Et Bonnes fêtes !

     

     

    #226755
    TriiXxTriiXx
    Administrateur
    3136 messages

    Ah super ! Il y avait du y avoir un soucis lors de l’installation des drivers

    Merci et bonnes fêtes également 🙂

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.