Ecran noir / Telephone mort.

6 sujets de 1 à 6 (sur un total de 6)
Derniers sujets
  • #226740
    PATCHEPATCHE
    Membre
    3 messages

    Bonjour/ Bonsoir.Tout d’abord je tiens à remercier dans un premier temps les personnes qu’interviendront tant bien que mal a m’aider à résoudre mon problème.Je possède un “wiko pulsé lite” depuis 2 ans voire plus. Et depuis hier j’ai eu un souci avec le GBOARD qui s’arrêtait seul alors que le phone est verrouillé donc impossible de saisir le mot de passe quand j’essaie avec l’emprunt il me ramène à la rassir du mot de passe.j’ai cherché diverses solutions mais en vain donc la solution ultime était de reset le téléphone chose faite. Jusque-là tu va bien j’arrive à la config ou je dois rentrer mon compte mail et c’est tout le problème j’ai perdu mes accès le numéro lié au compte mail est été désactivé depuis longtemps.Donc je cherchais une méthode pour outrepasser la vérification de googler.Je suis tombé sur une vidéo Youtube qui disait de réinstaller un firmware officiel c’est là tous mes problèmes vont commencer. D’abord comme un bleu je télécharge le firmware officiel du wiko pulse et je lance l’installation sur le phone après quelques minutes je me suis comte que ce n’est pas la bonne version parce que le mien c’est un lite donc je branche le phone vite fait quel merdier j’allume le phone plus rien écran noir. Donc je télécharge la version lite je lance l’installation du firmware sur le phone “on met téléchargement en cours” après ça j’ai une erreur. J’ai fait N tentative toujours pareil maintenant l’ordinateur détecte le phone comme un périphérique inconnu.Ma préoccupation est:quelle est l’option qui s’offre a moi dans ce cas de figure?Y a-t-il une solution pour résoudre mon problème afin de mettre à neuf mon phone,?Merci dans l’attente de votre suggestion?

    #226746
    TriiXxTriiXx
    Administrateur
    3138 messages

    Salut,

    Aiie… Pour ton soucis de Gboard, l’installation d’un autre clavier via la version Web du playstore aurai suffit.

    Essaye de brancher ton téléphone sur un autre port USB en utilisant bien la câble d’origine.

    Quelle est l’erreur que tu obtient ?

    #226754
    PATCHEPATCHE
    Membre
    3 messages

    Salut,

    Au faite le telephone est verrouillé donc impossible de déverrouillé sans le clavier j’ai tenté divers solution en vain.
    Oui je branche avec le cable d’origine, mais tjrs rien.
    Le telephone même ne s’allume plus.

    Le PC ne reconnait plus le phone.

    #226757
    TriiXxTriiXx
    Administrateur
    3138 messages

    @RTL si jamais tu as une idée, on est preneur.

    De mon côté si le téléphone n’est plus reconnu par le PC je ne vois pas trop ce que tu pourrais faire.

    Si tu essaye d’accèder au Recovery Mode, ça marche ? https://wikoandco.com/tutoriels/recovery-mode

    #226759
    rtlrtl
    Administrateur
    7261 messages

    Dans un premier temps, ton smartphone se flash en utilisant un driver Vcom pour la liaison USB

    Ce driver s’installe avec l'”application Wiko de mise à jour”

    Ton smartphone doit être à l’arrêt, de préférence sur un port USB 2.0, quand tu lance l’application Wiko

    Pour ton compte Gmail tu peux lancer le smartphone sans renseigner ton compte Gmail mais tu n’auras pas accès au PlayStore et applications Google.

    #226768
    PATCHEPATCHE
    Membre
    3 messages

    @Rti, Je ne pouvais pas demandait forcément le compte Gmail que j’avais utilisé pour la première connexion parce que le téléphone a été reinitialisé.
    Merci pour votre réponse je vais essayer votre solution et vous tenir informé du resultat.

     


    @TriiXx
    Impossible j’ai essayé ça n’a rien donné. “(

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.