Ecran noir lors des appels entrant sur SUNSET 2

Ce sujet a 5 réponses, 4 participants et a été mis à jour par sql1 TriiXx, il y a 1 mois et 3 semaines.

6 sujets de 1 à 6 (sur un total de 6)
Derniers sujets
  • #223564
    AudecliAudecli
    Membre
    1 messages

    Bonjour à tous, 

    j’essaie depuis quelques jours de résoudre le problème qu’a mon beau père avec son téléphone. Il possède un wiko sunset 2. Il n’a plus l’icône qui apparaît lors des appels entrants. Donc à chaque fois il est obligé d’appuyer sur la touche sur le coté droit du mobile( ce qui raccroche l’appel). J’ai fait de nombreuses recherches sur google. J’ai réinitialisé le mobile, je l’ai rooté une première fois après deux tests le mobile à de nouveau fait écran noir. Je l’ai fait une deuxième fois mais rebelote.

    Du coup je viens vous voir car je suis à cours  et j’aimerai bien trouver la solution.

    Merci d’avance de votre aide 😉

     

    #223565
    rtlrtl
    Administrateur
    6851 messages

    normalement,
    il existe un capteur de proximité qui détecte l’approche du smartphone de l’oreille.
    si le capteur reste obturer (poussière, condensation, mauvais centrage par rapport à la vitre, …)
    l’écran reste noir.

    tu peux tester le capteur en “mode Factory”

    dans les options,
    il peut exister un paramètre à décocher
    pour ne pas raccrocher avec le bouton “power”

    #223567
    sql1TriiXx
    Administrateur
    2896 messages

    Salut,

    J’ai eu le même soucis sur un iphone 5S, dans mon cas le capteur fonctionnait mais l’écran restait noir (le téléphone se déverrouille mais l’écran reste noir). Est-ce aussi ton cas ?

    Pour ma part le symptôme était identique avec les applications qui testes le capteur. Je l’ai donc changé mais sans succès. Dans mon cas ça vient surement de l’écran (changé juste avant ce bug)

    #224578
    julliettojullietto
    Membre
    33 messages

    Salut, je ne sais pas si ça va marché mais essayer cette manipulation : paramètres => applications => toutes => SMS/MMS => stockage => vider le cache => appuyez sur le flèche retour puis forcer l’arrêt.

    #224636
    julliettojullietto
    Membre
    33 messages

    Salut, est ce que votre problème est résolu?

     

    #224637
    sql1TriiXx
    Administrateur
    2896 messages

    S’agissant d’un sujet datant du mois de septembre 2018, je doute que l’on ai une reponse.

    (PS : merci d’arrêter de mettre des liens qui n’ont aucun rapport dans tes messages.)

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.