Ecran noir lors d’appel.

Ce sujet a 15 réponses, 8 participants et a été mis à jour par Y.niset Y.niset, il y a 2 semaines et 1 jour.

15 sujets de 1 à 15 (sur un total de 16)
Derniers sujets
  • #48293
    FrenchieFrenchie
    Membre
    4 messages

    Bonjour à tous,
    nouveau sur le forum, j’étais tout content de mon Rainbow 4G que j’utilisais depuis un peu plus d’un an (janvier 2015). Excellent petit tph que je conseillais à tout le monde. Sauf que…
    Depuis hier, lors d’appels entrants, si mon écran est en veille, je n’ai plus l’apparition de la fenêtre de prise de communication. J’ai la sonnerie et le vibreur mais l’écran tactile reste noir et je ne peux pas prendre la ligne. Les seuls boutons actifs sont celui du volume et celui du ON-OFF et malheureusement, ils coupent l’appel s’ils sont pressés.
    Si mon écran n’est pas en veille, j’ai droit à la sonnerie et le vibreur avec le fond d’écran général mais il me faut alors activer l’icône du tph pour avoir droit à la page habituelle de prise de communication (celle qui pendant un an est apparue automatiquement, que je sois en veille ou pas).
    J’ai raté 3 appels à cause de ça, depuis hier. J’en ai rappelé 2, le 3ème était en masqué.
    Je viens de passer 3 ou 4 heures à essayer de comprendre ce qui a pu se passer et de trouver un ou des conseils pour revenir à la présentation “normale” lors d’appels entrant. Sans résultat.
    Juste pour info, il y a 10 jours, j’ai supprimé un paquet de notifications qui me vidaient la batterie pour rien et le Rainbow a continué à fonctionner sans aucun problème.
    Quelqu’un sur le forum a-t-il une idée pour revenir à cette config “normale” lors d’appels entrant ?
    Merci à tous,
    Frenchie

    #127421
    rtlrtl
    Administrateur
    6820 messages

    Je suppose que tu as redémarré le smartphone ?

    #127422
    sql1TriiXx
    Administrateur
    2868 messages

    Idéalement tente un reste apres avoir sauvegardé tes données. Si c’est un driver ou un fichier que t’a viré par erreur, ça devrait revenir.

    Également à tenter :
    – Paramètres
    – Applications
    – Toutes
    – Appeler

    Tu force l’arrêt et vide le cache puis reteste.

    #127428
    FrenchieFrenchie
    Membre
    4 messages

    Oui, rtl. C’est la première chose que j’ai fait lorsque je me suis rendu-compte du bugg. Aucun effet.
    J’ai même enlevé la batterie pdt 5mn, histoire de… mais quedalle !

    Frenchie

    #127431
    FrenchieFrenchie
    Membre
    4 messages

    Je suppose que tu veux dire un reset, TriiXx. Oui, j’ai ça en tête mais comme je suis un binaire en matière de technologie (j’appuie, faut qu’ça marche, je rappuie, faut qu’ça s’éteigne) et que j’ai surtout une trouille, c’est de reseter AUSSI mes 500 et qq contacts, j’hésitais avant de tenter le coup.
    Mais vu ce que je lis depuis hier soir, j’ai ben l’sentiment qu’il va falloir que je m’y mette à ce p****n de reset !..
    Merci

    #127449
    sql1TriiXx
    Administrateur
    2868 messages

    Il existe plein d’application pour sauvegarder tes contacts, pour tes photos met les sur une carte microSD pour ne pas les perdre

    #127423
    rtlrtl
    Administrateur
    6820 messages

    j’espère que tes 500 et qq contacts
    sont associés (et synchronisés) à ton compte Gmail et non à ton smartphone

    tu pourras les récuppérer après la réinitialisation
    en renseignant uniquement ton compte Gmail

    #127424
    FrenchieFrenchie
    Membre
    4 messages

    Merci à vous deux pour vos conseils et idées qui m’ont permis d’y voir un peu plus clair et tout spécialement, merci à TriiXx !
    TriiXx, t’es un champion (ou une championne, qui sait ?)
    J’ai suivi ton conseil et le Rainbow est redevenu pas loin de neuf. Ça n’a pas pris très longtemps et ça a surtout été très efficace. Je sais qu’on trouve à peu près tout en matière d’applis et c’est justement ça qui me faisait peur, vu que je ne savais pas d’où venait le bugg.
    J’avais glissé mes fotos sur mon ordi et comme j’ai que des ennuis avec Gmail ( qui n’a jamais fonctionné en synchro avec le tph, sur aucun plan ( désolé, rtl )), j’ai fait ta manip et elle a impeccablement fonctionné.
    Merci de m’avoir aiguillé vers la bonne solution ! :)

    Frenchie B)

    #127483
    sql1TriiXx
    Administrateur
    2868 messages

    Au top !

    ps : non non je suis bien un mec ^^

    #217962
    hill_piperhill_piper
    Membre
    1 messages

    Désolé de débarquer sur ce sujet un peu tard, mais mes symptômes étaient rigoureusement identiques à ceux décrits. La solution dans mon cas : désactiver l’option “allow peeking” (je n’ai pas trouvé la traduction française de cette option, mais dès qu’elle a été désactivée, tout est rentré dans l’ordre)

     

    si ça peut aider quelqu’un…..

    #218369
    nikautlseNikauTlse
    Membre
    14 messages

    Salut

    Où est-ce que tu trouves l’option “allow peeking” ? Je ne la trouve pas.

    Merci 🙂

    #218498
    Herve57Herve57
    Membre
    1 messages

    Bonjour à tous, je viens de régler un problème apparemment assez fréquent sur wiko (écran noir lors d’un appel entrant lorsque le portable est en veille et aucune notification d’appel lorsqu’il est allumé mis à part vibreur et sonnerie) et n’avoir trouvé nulle part la réponse sur les forums ou autre .

    Donc voici la solution :

    Paramètre

    Application

    Système service

    Notifications

    Tout bloquer ( le désactiver)

    ET VOILÀ JE VOUS EN PRIS, CONTENT QUE JE PUISSE VENIR EN AIDE

     

     

     

    #218499
    rtlrtl
    Administrateur
    6820 messages

    merci Hervé

    😉

    #222149
    Al1.61Al1.61
    Membre
    1 messages
    1. Bonjour, j’ai le même problème sur mon leny 3, par contre je ne trouve pas “système service” dans les applications, pour faire la manip…
    #222151
    nikautlseNikauTlse
    Membre
    14 messages

    Bonjour,

    Idem pour moi. Je ne trouve pas “système service” dans les applications pour mon WIKO RAINBOW 4G.

    Je ne peux donc faire la manip. Si quelqu’un a une autre idée…

15 sujets de 1 à 15 (sur un total de 16)

Vous devez être connecté pour répondre à ce sujet.