Disparition clavier et barre navigation

Topic Resolution: Résolu

Ce sujet a 11 réponses, 6 participants et a été mis à jour par sql1 TriiXx, il y a 1 mois.

12 sujets de 1 à 12 (sur un total de 12)
Derniers sujets
  • #222172
    perrinejperrinej
    Membre
    2 messages

    Bonjour à tous,

    On m’a offert la semaine dernière un Wiko Wim, mais malheureusement je rencontre un problème récurrent depuis le début.

    En effet, une ou deux fois par jour, le clavier virtuel disparaît, ainsi que la barre de navigation en bas de l’écran. Impossible de les retrouver, mis à part en redémarrant le mobile.

    J’ai cherché un peu partout dans les paramètres, et dans ce forum, mais impossible de trouver une solution.

    Est-ce que ce problème est courant ? Avez-vous une solution à m’apporter ?

    Merci pour votre aide.

    #222173
    rtlrtl
    Administrateur
    6820 messages

    quand tu glisses ton doigt
    dans la parties basse de l’écran en remontant,
    tu n’as pas la barre de navigation qui apparaît ?

    pour le clavier virtuel,
    effaces le cache les données,
    voir désinstalles (désactives) puis réinstalles
    au pire utilise un autre clavier

    #222181
    perrinejperrinej
    Membre
    2 messages

    Bonjour.

    Non impossible de retrouver la barre de navigation même en faisant glisser le doigt sur l’écran. C’est comme si ça se désactivait d’un coup.

    Le clavier disparait également, si je suis sur un champ dans lequel on doit taper du texte, rien n’apparaît. Je ne peux ni retourner en arrière, ni retourner à l’accueil de mon téléphone. Seul le bouton physique du milieu fonctionne… Si je redémarre le mobile ça remarche.

    J’ai effaceles cachés et essayé d’autres claviers mais ça s’est reproduit.

    #222185
    rtlrtl
    Administrateur
    6820 messages

    je te conseillerais donc de réinitialiser ton smartphone
    en flashant la ROM d’origine à partir d’un PC

    #222532
    SindbadSindbad
    Membre
    1 messages

    C’est le processus WiView qui plante. J’ai le même problème de manière récurrente sur mon Wiko WIM. La solution que j’ai trouvé est de tuer le processus WiView avec un outil type Android Assistant avec un raccourci dispo en page de démarrage. Ça évite le reboot…

    #223018
    mitch1396mitch1396
    Membre
    3 messages

    Bonjour,
    Exactement le même problème sur un WIKO Upulse Lite.
    Lors de la mise en route le pavé numérique s’affiche pour taper le code PIN, puis lors de la demande du mot de passe, pas de clavier, donc impossibilité de mettre en service le téléphone et donc d’entrer dans les paramètres pour modifier quoi que se soit. Donc appareil totalement inutilisable.
    J’ai éteint puis rallumé plusieurs fois, rien n’y fait.
    Quoi faire sinon retourner chez le vendeur (appareil sous garantie) ?
    Merci pour votre aide.

    #223021
    mitch1396mitch1396
    Membre
    3 messages

    Je viens d’avoir une solution sur un autre site (CCM). Appareil éteint, il faut rester appuyé quelques secondes en même temps sur la touche volume+ et sur ON. Une fenêtre s’ouvre avec une liste d’actions à choisir. Utiliser le bouton volume pour descendre et volume+ pour monter puis le bouton ON pour valider. Sur le WIKO Upulse Lite, il faut aller sur la 5e ligne : “Wipe data / factory reset“. On peut récupérer les données du téléphone 7 jours en arrière. On garde ses contacts mais on perd les mails, les photos et il faut re-personnaliser l’appareil (page d’accueil, applications, etc…..) comme s’il s’agissait d’un neuf, sauf qu’on a gardé ses contacts (grâce au compte google). Mais le plus important est que ça refonctionne !

    #223022
    rtlrtl
    Administrateur
    6820 messages

    tu peux tester deux choses:

    – le mode sans échec que tu obtiens en appuyant sur “power” pour éteindre le smartphone,
    dans la fenêtre qui s’affiche, tu reste appuyé sur éteindre et tu valide la question

    – à partir d’internet sur le site Google,
    tu rentre tes identifiants Gmail.
    à partir du playstore (sur internet),
    tu sélectionnes un clavier à installer
    et tu choisis ton smartphone comme appareil où le clavier doit être installer

    #223023
    mitch1396mitch1396
    Membre
    3 messages

    Ok pour cette solution aussi. Je la testerais au cas où le clavier disparaît à nouveau. En tout cas merci beaucoup pour la réactivité. Bonne soirée.

    #224550
    julliettojullietto
    Membre
    31 messages

    Salut, merci beaucoup pour les solutions j’avais aussi le même problème avec mon clavier et c’était horrible j’ai vraiment désespéré

    #224561
    julliettojullietto
    Membre
    31 messages

    Merci encore pour la solution ça m’a beaucoup aidé.

     

    #224562
    sql1TriiXx
    Administrateur
    2868 messages

    Top 🙂 Merci pour ton message !

12 sujets de 1 à 12 (sur un total de 12)

Vous devez être connecté pour répondre à ce sujet.