[TUTO] Root pour wiko ridge 4G et fab

Ce sujet a 286 réponses, 63 participants et a été mis à jour par  bricex308, il y a 4 mois et 3 semaines.

15 sujets de 271 à 285 (sur un total de 287)
Derniers sujets
  • #116290
    LilBreezy91
    Membre
    13 messages

    pour moi ça n’a pas fonctionné avec windows 7 en mode test puis je viens de réessayé sur windows 10 et ça a fonctionné, merci à vous tous pour votre aide

    #116291
    r00tghirhack
    Membre
    1 messages

    bonjour le monde
    j ai recu un wiko ridge 4g qui ete sous 4.4.X j ai mis a jour vers 5.0.2
    le root poposer ici a jamais marcher chez moi …
    Donc j ai googler « root android 5.0.2 » ou aller sur xda
    hercher kingoroot le nom du thread est
    [ROOT ANDROID][2.x-5.1] KINGROOT: The One-Click Root Tool for Almost All Devices
    le plus rapid c’est d ouvrir le lien sur votre wiko sous 5.0.2
    j ai pris NewKingrootV4.90_C142_B262_xda_release_2016_04_21_105243.apk

    et le wiko est rooter

    enfin reste a trouver comment le debloater

    #125877
    Chuppito
    Moderateur
    2079 messages
    chrisvall wrote:
    Oui,
    rtl, je pense que tu as mis (une fois de plus) dans le mille.

    Je commence par la bonne nouvelle: après avoir fait une nouvelle sauvegarde (on n’est jamais trop prudent… :whistle: ), j’ai exécuté la commande ‘fastboot oem unlock’ (en mode fastboot bien sur) et cela a très bien marché.
    Je ne vous remets pas la copie écran, mais j’ai maintenant la réponse ‘true’ en face de la rubrique ‘Device unlocked’ B) , et mon téléphone n’a pas subi de RAZ comme un nexus :P

    Sur cette bonne lancée, j’ai donc tenté de booter par USB sur le TWRP de chuppito (après avoir bataillé pour tout faire dans le bon répertoire…) et j’ai eu encore une fois droit à l’écran noir rétroéclairé avant un reboot normal automatique, alors que la fenêtre de commande me renvoie des ‘OKAY’ de partout, avec des décomptes de temps qui semblent logiques.

    Je pense donc maintenant moi aussi que les recovery ne sont plus compatibles avec le nouveau boot, qui s’installe si l’on flashe la dernière version de lollipop.
    Donc maintenant, deux choix:
    1. chuppito repasse par ici et parvient à nous concocter un nouveau recovery compatible, à flasher sur la v11 lollipop déjà installée et tout le monde est content B)
    2. je me REtape toute la manip en flashant d’abord la v18 kitkat (et virant kingroot par la même occasion :whistle: ), pour faire la mise à jour en OTA (en un coup j’espère…) et appliquer le root de chuppito jusqu’au bout (en retrouvant le TWRP actuel). Là, je suis en train de dire que j’espère franchement ne plus recevoir de mise à jour de wiko, et rêve qu’ils aient réglé les derniers bugs avec cette v11… :dry:

    Je tenete depuis plusieurs semaines des cwm, des twrp mais je bloque. J’ai demandé de l’aide sur xda, si des dev veulent m’aider pas de soucis

    #116292
    Luc Szarindar
    Membre
    36 messages

    Root pas et comme ça plu de souci

    Envoyé depuis la base lunaire Alpha en utilisant Tapatalk

    #129373
    Chuppito
    Moderateur
    2079 messages
    browxing wrote:
    Root pas et comme ça plu de souci

    Envoyé depuis la base lunaire Alpha en utilisant Tapatalk

    Aucuns soucis sur le root je suis entrain d’essayer de créer un TWRP compatible ;)

    #128760
    slywalker73
    Membre
    7 messages
    rtl wrote:
    pour Windows 10,
    il faut être en mode test pour installer les drivers non signés

    obliger de passer en mode test sur WIN10 pour installer les driver
    les batch ici
    mode test on : http://sly.webmaster.free.fr/indispensable/Mode%20TestAdmin.bat
    mode test off : http://sly.webmaster.free.fr/indispensable/Mode%20TestAdminOff.bat

    #128028
    slywalker73
    Membre
    7 messages

    [/quote]Pareil pour moi, le wifi sous 4.4.4 déconnait à fond du jour au lendemain. Ils fallait mettre le phone à 1 mètre de la source pour avoir du wifi.
    J’ai donc renvoyé mon wiko en SAV et aussitôt retourné car ils n’avaient rien décelé d’anormal sur le wifi.
    Ils se sont permis de me passer sous 5.0.2 et le wifi refonctionne à merveille.
    Ne reste plus qu’à rooter le phone mais comment sous 5.0.2 ?[/quote]

    salut
    vu qu’ont est peut nombreux a avoir u ce bug WIFI en kitkat ???
    aurais tu comme moi un ridge 4G inexistant (ridge 4G artic silver ????)

    #116293
    Luc Szarindar
    Membre
    36 messages

    Non, c’est un ridge FAB 4g noir

    Envoyé depuis la base lunaire Alpha en utilisant Tapatalk

    #129573
    Chuppito
    Moderateur
    2079 messages

    2/3 modif pour le twrp lollipop et il sera possible de faire des backup

    #211533
    didou0610
    Membre
    1 messages

    un grand merci a chupito jai le wiko ridge 4g et avec ton tuto jai rooter mon smartphone une foi adb instaler en 1 minute je joue a pokemon go et maintenant mon gps na jamais eté aussi preci encor un grand merciiiiiiiii

    ps:dsl pour les faute d’orthographe

    #212844
    Dom TOM
    Membre
    5 messages

    Bonsoir
    suite à plantage du Wiko Ridge fab 4g (plus de réseau ni de connexion), j’ai réalisé les étapes suivantes :
    Depuis la version android 4.4.4 (V13) rooté par la méthode décrite ci-dessus, j’ai installé la version V14 (android 5.0.2) depuis le PC en windows 8.1 en connectant le telephone selon la procedure d’installation fournie par Wiko.
    J’ai ensuite telechargé l’application apk pour le root – recherche google- (NewKingrootV4.90_C142_B262_xda_release_2016_04_21_105243.apk)

    J’ai exécuté l’appli directement sur le smartphone (dérouler les pages de bas en haut puis cliquer sur le denier bouton et laisser les % défiler) puis utlisé root checker pour vérifier

    Maintenant je suis sur LL 5.0.2 rooté
    Voilà si cela peut certains d’entre vous ..
    courage

    #213860
    bricex308
    Membre
    3 messages

    Bonjour tout le monde,

    Je suis détenteur du Wiko ridge fab 4g, j’ai déjà parcours les topics crées sur le root, l’installation des adb ou autres j’ai, j’en ai lu de page mais je crois avoir bien besoin d’un guide même si ca va vous semblez idiot.

    J’avais par le passé, il y a quand même quelques mois trouvé un tuto avec un flash de la rom(que je n’ai plus) en 5.0 qui est resté en OTA au 5.0.1 et au 5.0.2 j’avais un CWM (que je possède encore) je sais plus trop quoi, j’ai entre temps mis une Custom rom que je ne retrouve plus malheureusement, mais ce qui m’a fait tout planté c’est l’app Link2SD qui après m’avoir déplacé l’apk d’ELS et Final Fantasy 7 du play store et ces données ils ont littéralement disparu des mémoires internes et externes et ensuite impossibilité de rouvrir le play store…

    J’ai à partir de là, encore rooté, tenté d’effacer le cache de PS, des services Google etc, recovery>wipe cache, suppression compte et remise du compte, tenter sur d’autre appareil ou avec d’autre mail…tout tout tout tenté,

    Pensant repartir sur une base propre j’ai donc re téléchargé la rom kitkat, puis update par l’OTA la première maj qui m’as mis sur Lollipop et la seconde (il me dit que je suis en version 8 dans le build mais j’ai un doute) et il me propose la version 14 en OTA et je m’arrête la pour le moment…

    Du coup j’ai retenu qu’il me faudrait mieux un TWRP pour la prochaine fois au cas mais je reste bloqué au niveau de
    Ouverture en admin du  » root wiko ridge.bat « , une première fois tape any key bla bla bla bla
    Sauf qu’ensuite j’ai ce fameux    »   wait for device    »    et là plus rien n’avance . . . .

    Si Chuppito ou chrisvall passe dans le coin ou si quelqu’un saurait m’aider à m’en sortir je n’avance plus . . .

    J’avais dans l’idée, idéalement, de repartir sur une base propre en utilisant Magisk pour désactiver le root temporaire pour ma fille pour qu’elle ai pokémon go quand on sort en centre ville, mais si le root total m’est accordé c’est tout ce qu’il me faut au minimum ^^

    Merci d’avance à ceux qui sauront me guidé.

    #215949
    jaymobile
    Membre
    1 messages

    thx your

    #222590
    Tempoc
    Membre
    5 messages

    Bonjour,

    Le lien drive pour télécharger le dossier compressé est mort.

    Est-il possible de le mettre à jour ?

    #222592
    bricex308
    Membre
    3 messages

    Tiens je l’avais garder de coté justement au cas où cela me serait arrivé à moi 🙂

    Dézippe le bien à la racine de ton disque  » C:/  » dans un dossier nommé  » adb  »

    Root ridge.rar

    (ps: je pensais t’envoyer un mp mais je pense que tu sera notif par mail comme moi, si il y a un problème dans le partage de lien tu me diras, c’est peut être cette même option à régler)

15 sujets de 271 à 285 (sur un total de 287)

Vous devez être connecté pour répondre à ce sujet.