Ridge fab 4G bloqué

Ce sujet a 36 réponses, 6 participants et a été mis à jour par  Quirole, il y a 1 semaine et 4 jours.

7 sujets de 31 à 37 (sur un total de 37)
Derniers sujets
  • #220512
    tymalyma
    Participant
    69 messages

    Désolé pour le doublon mais mes 2 réponses sont apparues!

    #220752
    Quirole
    Participant
    9 messages

    Bonjour

    Même problème suite à scénario identique à Laurent..

    Suite à une install de la V18 avec succès (après avoir essayé sans succès plusieurs Custom ROM), j’avais aucun souci pendant quelques jours.

    Et…. J’ai eu le malheur de débloquer le bootloader, rooter le téléphone et installer TWRP pour installer la fonctionnalité de flashage d’image (très sympa car le Ridge plante facilement, moi 2 fois en 2 ans avec retour SAV, pb de RAM et de batterie, etc. heureusement encore sous garantie).

    J’avais rooté / dérooté / rerooté avec Kingroot et est apparu un freeze quelques jours après, avec cette invit de réinstall usine suite à un problème d’encryption qui aurait changé… Le boot qui freeze et le cauchemar commence.

    Après 2ème Maj du logiciel Wiko V18, ça passe de 65 à 100% directement et quand je rallume ça boot loop en permanence. La recovery n’a pas été restaurée (contrairement à lors de ma première MAJ), je suis toujours sur TWRP.

    A mon avis, il semble que le TWRP 3.0.2 personnalisé pour le Ridge ne soit plus compatible avec la V18. Possible que les « exploits » de Kingroot ne soient plus compatibles non plus et que ça bug la l’encryptage sous certaines conditions…

    Moi il me dit que j’ai mon crypto footer d’effacé, il n’arrive plus non plus à mounter  /system /data et /cache. La totale. Forcément, sans pouvoir plus rien décrypter, il ne peut plus rien monter, donc même le formattage ne fonctionne plus, donc je peux plus réinstaller le cryptage, c’est un cercle vicieux…. J’ai jamais briqué un tél comme ça!

    A mon avis, le seul salut serait un reflashage total de bas niveau, depuis le bit 0. D’après vous, combien couterait une telle intervention au SAV Wiko?

    Sinon maintenant je sais quoi acheter pour Noël.. 😉

    #220753
    Chuppito
    Modérateur
    2228 messages

    S’il est sous garantie et que tu arrives à virer le twrp tu ne paie rien

    #220756
    Quirole
    Participant
    9 messages

    non plus sous garantie, les 2 ans sont passés,

    Un espoir : seules les partitions /data /cache /system sont inaccessibles, les autres partitions « vitales »  (Modem, EFS, Boot, Aboot et Recovery ….) restent bien accessibles.

    Tout n’est peut-être pas perdu…

     

     

    #220763
    Chuppito
    Modérateur
    2228 messages

    Non il suffit de flasher « manuellement » je n’ai plus de wiko donc je ne peux pas aider désolé mais si tu t’y connais c’est pas compliqué

    #220765
    tymalyma
    Participant
    69 messages

    Bonjour

    J’ai 2 RIDGE 4G avec le même problème et impossible de faire quoi que ce soit, le flash avec le logiciel WIko fonctionne mais le téléphone ne redémarre pas et en mode recovery il y a plein de messages d’erreurs E:/ can’t mount ….

    tymalyma

    #220778
    Quirole
    Participant
    9 messages

    As-tu trouvé la solution? En fait ce n’est pas ce fichier qu’il faut flasher. Le « LL.zip » est une version android AOSP à COMPILER SOI-MEME et qui ne peut pas être flashé.

    Comment le compiler et une version flashable? c’est sous Linux avec l’environnement de  développement Android … je n’en sais pas plus n’étant pas informaticien…

    Snapdragon a bien un prog de flash mais il est très peu convivial car réservé aux ingénieurs, on le trouve piraté sur Internet (car il est payant…) moi je n’ai rien su en faire…

    En attendant, il n’y a que le logiciel de Wiko… :-((

     

     

7 sujets de 31 à 37 (sur un total de 37)

Vous devez être connecté pour répondre à ce sujet.