Ridge fab 4G bloqué

Ce sujet a 36 réponses, 6 participants et a été mis à jour par  Quirole, il y a 1 semaine et 4 jours.

15 sujets de 16 à 30 (sur un total de 37)
Derniers sujets
  • #220062
    Laurent_Wiko
    Participant
    14 messages

    Non puisque l’appareil est non détecté quand je tape adb reboot bootloader

    #220063
    Laurent_Wiko
    Participant
    14 messages

    PS C:\adb> adb devices
    List of devices attached
    547b8e7 device (devrait afficher recovery, non?)

    PS C:\adb> fastboot flash recovery twrp-3.0.2-0-hammerhead.img
    < waiting for device > ne génère rien

    #220067
    Chuppito
    Modérateur
    2228 messages

    Essaie de booter sur recovery plutôt que de le flasher

    #220073
    Laurent_Wiko
    Participant
    14 messages

    Su recovery, le tel n’est pas détecté sur pc… je tourne en rond.

    #220077
    rtlrtl
    Admin bbPress
    6420 messages

    pour qu’il soit détecter il faut être en « mode flashage »
    (écran noir rétroéclairé)

    #220081
    Laurent_Wiko
    Participant
    14 messages

    Ecran noir et download en cours, à 60%, passe à 100!

    Même constat, rom non installée

    #220102
    rtlrtl
    Admin bbPress
    6420 messages

    !!! je viens d’avoir mon Ridge de bloqué !!!

    le bouton « power » redémarre juste le smartphone sur « Wiko Game Changer » …

    seul le mode flashage est accessible,
    pas de mode recovery,
    pas de mode factory …

    flashage du smartphone avec le logiciel Wiko … quelques minutes
    et non linéaire de 0 à 100 %,
    mais pas de passage de 60 à 100 immédiat

    #220108
    Laurent_Wiko
    Participant
    14 messages

    Bienvenu dans notre cercle très fermé des Ridge/users bloqués….

    #220110
    Chuppito
    Modérateur
    2228 messages

    faut arriver a trouver une solution a ton problème. je suppose qu’il n’est plus garantit sinon tu aurais fais appel aux sav. dur de te trouver une solution car je ne l’ai plus. arrives tu as te servir des commandes fastboot ?

    #220114
    Laurent_Wiko
    Participant
    14 messages

    Connecté en power + volume down (écran bleu test android) + commande:

    adb devices -l

    list of devices attached

    547b8e7 device product:15320 model : RIDGE_FAB_4G device: 15320

    Toutefois je ne semble pas pouvoir me connecter

    #220119
    Chuppito
    Modérateur
    2228 messages

    Il va falloir que tu boot en recovery

    fastboot boot « ton recovery stock.img »

    de là tu fais les wipe et reboot.

    Je penses que tu ne pourras le réparer que comme ça ou en l’envoyant au sav

    #220144
    Chuppito
    Modérateur
    2228 messages

    as tu essayé ?

    #220153
    Laurent_Wiko
    Participant
    14 messages

    Bonjour,

    J’ai tout essayé, aucune action possible vers le téléphone, les cas similaires se multiplient sur cette marque (plantage des téléphones). Wiko devrait véritablement se positionner et communiquer sur le dossier, actions? Je nous vois mal tous envoyer nos tél en SAV pour y faire quoi, pour combien de temps, sous quelle prise en charge… 250€ de perdus, nouveau tél à acheter, plus de marque wiko pour moi!

    #220509
    tymalyma
    Participant
    69 messages

    Bonjour

    Je viens de trouver ce topic et j’ai 2 Ridge 4g qui ont eu exactement le même problème à quelques jours d’intervalle, bizarre. Et comme vous aucune possibilité pour corriger le problème, j’arrive à réinstaller la ROM officielle avec la méthode Wiko mais toujours le logo figé au démarrage. J’ai appelé Wiko qui me propose un retour hors garantie donc la réparation sera équivalente au prix d’un neuf.

    Tymalyma

    #220511
    tymalyma
    Participant
    69 messages

    Bonjour, je remets une réponse que j’ai mise tout à l’heure mais elle n’apparaît pas dans la discussion. Je possède 2 ridge 4G qui ont eu exactement la même chose. J’ai réussi à réinstaller la ROM avec la méthode officielle mais le téléphone toujours bloqué sur le logo au démarrage. Pour le SAV de Wiko retour pour réparation, hors garantie donc non merci. Mais extrêmement bizarre ces pannes soudaines et les mêmes sur des téléphones différents.

    tymalyma

15 sujets de 16 à 30 (sur un total de 37)

Vous devez être connecté pour répondre à ce sujet.