Problème GPS ROM CM 12.1

Ce sujet a 1 réponse, 2 participants et a été mis à jour par  Jose Antonio Sousa, il y a 2 ans et 6 mois.

2 sujets de 1 à 2 (sur un total de 2)
Derniers sujets
  • #48010
    Lionel Dor
    Membre
    19 messages

    Bonjour,

    Depuis quelques jours, je viens de découvrir sur un forum allemand une ROM custom de Cyanogenmod 12.1 (avec Android 5.1) pour le proc’ du Wiko Highway Signs :)
    J’ ai tout d’ abord essayé d’ installer cette ROM mais sans succès, il y avait un soucis avec le script de démarrage de l’ installation :/
    Ensuite, je suis tombé sur celle-là et elle s’ est directement installée et elle marchait à merveille…sauf le GPS qui ne fonctionne pas >< J’ ai lu sur différents forum qu’ on pouvait régler ce problème en réinstallant le ROM stock, activant le GPS, le tester puis reflasher avec la ROM custom mais sans succès :/
    Une autre méthode consiste à utiliser fastboot et lancer la commande erase modemst1 et erase modemst2, mais quand je lance la commande, l’ invite de commande resté bloqué sur erasing modemst1… et ça n’ avance pas durant des heures :/

    Pourriez vous m’ aider à utiliser correctement cette commande pour eséprer régler mon problème de GPS ?
    Ou savez vous comment installer la première ROM peut-être sans soucis avec le GPS ?

    Merci de m’ aider ça fait deux jours que je cherche

    #126432
    Jose Antonio Sousa
    Membre
    2 messages
    Li@nel wrote:
    Bonjour,

    Depuis quelques jours, je viens de découvrir sur un forum allemand une ROM custom de Cyanogenmod 12.1 (avec Android 5.1) pour le proc’ du Wiko Highway Signs :)
    J’ ai tout d’ abord essayé d’ installer cette ROM mais sans succès, il y avait un soucis avec le script de démarrage de l’ installation :/
    Ensuite, je suis tombé sur celle-là et elle s’ est directement installée et elle marchait à merveille…sauf le GPS qui ne fonctionne pas ><

    J’ ai lu sur différents forum qu’ on pouvait régler ce problème en réinstallant le ROM stock, activant le GPS, le tester puis reflasher avec la ROM custom mais sans succès :/
    Une autre méthode consiste à utiliser fastboot et lancer la commande erase modemst1 et erase modemst2, mais quand je lance la commande, l’ invite de commande resté bloqué sur erasing modemst1… et ça n’ avance pas durant des heures :/

    Pourriez vous m’ aider à utiliser correctement cette commande pour eséprer régler mon problème de GPS ?
    Ou savez vous comment installer la première ROM peut-être sans soucis avec le GPS ?

    Merci de m’ aider ça fait deux jours que je cherche

    Salut.

    Vérifiez si le path /data/gps_mnl existe.
    Si le dossier de gps_mnl ne existe pas, créer ce dossier et redémarrez.
    Installez l’application GPS Test et de vérifier si trouver et corriger les satellites. Pour de meilleurs résultats et fixer des satellites plus rapides, installer l’application GPS MTK Epo.

    salutations

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.