Haut-parleur appel qui ne fonctionne pas

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  Blady, il y a 9 mois et 2 semaines.

3 sujets de 1 à 3 (sur un total de 3)
Derniers sujets
  • #218318
    Blady
    Participant
    2 messages

    Bonjour !

    Je suis propriétaire d’un Wiko Freddy depuis seulement quelques semaines.
    Au bout du troisième jour d’achat, j’ai remarqué que le haut-parleur en appel (celui où l’on met son oreille dessus pour entendre le correspondant) ne fonctionnait plus..
    Après multiples recherches et tentatives de réinitialisation, j’ai téléchargé une application nommé « Speaker tester » qui teste l’haut-parleur externe et l’haut parleur appel du téléphone. En testant le fameux haut-parleur appel, je remarque qu’il fonctionne à nouveau… et puis quelques jours après rebelote il ne fonctionne plus et je suis obligé de refaire la même manip’…

    Connaissez-vous une solution pour régler définitivement ce problème ? Car ça m’étonnerait que cela vienne du hardware puisque le haut-parleur fonctionne très bien !

    Merci d’avance 🙂

    #218320
    rtlrtl
    Admin bbPress
    6615 messages

    quand tu dis que tu as réinitialisé ton smartphone,

    c’est bien en flashant la ROM d’origine à partir d’un PC ?

    #218326
    Blady
    Participant
    2 messages

    Non je parle de réinitialiser le téléphone dans les paramètres d’Android, le rétablir avec les valeurs d’usine sans changer la version du firmware.
    D’ailleurs lors de la première utilisation, il y a eu une mise à jour du téléphone, la V.11 si je ne me trompe pas.
    Ah et autre information que je n’ai pas communiqué, le téléphone est débloqué, sans surcouche opérateur 😉

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.