GPS ne fonctionne plus

Topic Resolution: Résolu

Ce sujet a 7 réponses, 4 participants et a été mis à jour par  Black Cloud, il y a 4 jours et 19 heures.

8 sujets de 1 à 8 (sur un total de 8)
Derniers sujets
  • #222504
    Jacques-Olivier
    Participant
    3 messages

    Bonjour,

    depuis quelques semaines, la localisation gps par diverses applications(waze, maps, …) ne fonctionne plus sur mon wiko upulse lite. Peut-être suite à une mise à jour de version androïd, j’ai un doute.

    En fait la localisation se fait en pointillé, l’appli trouve ma position, puis la perd, puis quelques instant après la retrouve puis la reperd.

    Impossible donc d’utiliser ces appli pour faire un guidage par exemple.

    D’après mes brèves recherches je ne pense pas être le seul à avoir ce problème.

    Quelqu’un a une solution à me proposer? Merci.

    #222508
    rtlrtl
    Admin bbPress
    6659 messages

    regardes ce tuto sur les applications qui fonctionnent mal

    #222530
    Jacques-Olivier
    Participant
    3 messages

    C’est un tuto sur les applications qui s’arrêtent, qui ont un bug.

    Hors pour mon cas ce n’est pas ce qui se passe, j’ai juste la localisation qui ne fonctionne plus correctement. Mes applications fonctionnent.

    Je ne comprends pas ta réponse??!!

    #222533
    rtlrtl
    Admin bbPress
    6659 messages

    Android fonctionne avec des applications qui utilisent des données inscrites dans « la mémoire cache »
    pour optimiser son fonctionnement.

    redémarrer le smartphone peut suffire à corriger certains problèmes,
    mais pour la majorité des cas,
    il faut effacer la mémoire cache associée à l’application.

    le plus « dur » étant de trouver la ou les applications liée au GPS.

    Je pense aussi à un autre problème physique,
    as-tu ajouter une protection depuis que ton problème est apparu ?

    #222535
    Jacques-Olivier
    Participant
    3 messages

    J’ai vidé les caches de toutes les applications avec Assistant for Android et le problème persiste. Sur Waze par exemple j’ai « pas de GPS, position approximative ».

    Je ne sais pas pourquoi mais j’ai l’impression que c’est suite à une mise à jour de la version android que la localisation ne fonctionne plus….

    #222536
    androissimoandroissimo
    Participant
    511 messages

    Le GPS du uPulse Lite pose problème, raison pour laquelle j’ai changé pour le View2.

    #222580
    Black Cloud
    Participant
    18 messages

    Pire chez moi : le GPS n’a jamais fonctionné…

    #222629
    Black Cloud
    Participant
    18 messages

    Yeeessss !!!! 😀

    Finalement mon GPS fonctionne !

    Je n’ai pas testé sur un trajet mais je capte des satellites.

    Un peu vexé après avoir constaté ce défaut, j’ai décidé de tout reprendre à zéro : dehors, téléphone à la main sans sa coque de protection, j’ai relancé l’application GPS (testé avec Navigator et Here) et là, GPS opérationnel assez rapidement, détectant précisément ma position.

    La fautive est donc cette coque : c’est une coque au verso imprimé en UV (pour ceux qui connaissent les techniques d’impression professionnelles).

    J’ai testé avec une coque « nature » et ça fonctionne bien également.

    A noter également que le réseau et le Wifi semble eux aussi mieux captés (ce qui me semble logique).

    Soulagé 🙂

     

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.